DIGIarena.e15.cz

Canon vydal servisní upozornění ke čtyřem teleobjektivům

Canon vydal servisní upozornění ke čtyřem teleobjektivům

Canon vydal nový firmware ke čtyřem superteleobjektivům řady L – EF 300 mm F2,8L IS II USM, EF 400 mm F2,8L IS II USM, EF 500 mm F4L IS II USM a EF 600 mm F4L IS II USM. Nová verze firmwaru upracuje algoritmus ostřícího motoru a zlepšuje odezvu pro přesnější ostření.

Nová verze firmwaru 1.1.1 je dostupná prostřednictvím servisní podpory Canon a je určea pouze pro objektivy se starší verzí firmwaru 1.0.0. Krom výše uvedeného by měly být firmwarem vylepšeny schopnosti autofokusu v režimu kontinuálního ostření udržet ostré i nepřímo se pohybující objekty například u sportovních utkání.

Klepněte pro větší obrázek 

Jak zjistit, zda máte objektiv s firmwarem 1.0.0?

V sériovém čísle objektivu se starší verzí firmwaru najdete na první, druhé a třetí pozici následující číslice:

  • EF 300 mm F2,8L IS II USM 790xxxxxxx až 913xxxxxxx
  • EF 400 mm F2,8L IS II USM 790xxxxxxx až 913xxxxxxx
  • EF 500 mm F4L IS II USM 880xxxxxxx až 910xxxxxxx
  • EF 600 mm F4L IS II USM 880xxxxxxx až 910xxxxxxx

Starší verze firmwaru byla u objektivů prodávaných ve Spojených státech a Portoriku, pokud jste tedy kupovali objektiv v Evropě, neměl by být s firmwarem problém.

Další článek




Přidejte svůj názor k tomuto článku


Reklama na ticho... Autor: Robson65